Back to overview
Resolved

Hosted Training - Temporary unavailable

May 28, 2026 at 9:31pm UTC
Affected services
Hosted Training
Qwen/Qwen3.5-4B
Qwen/Qwen3.5-35B-A3B
Qwen/Qwen3.5-2B
openai/gpt-oss-20b
meta-llama/Llama-3.2-3B-Instruct
Qwen/Qwen3.5-9B
meta-llama/Llama-3.2-1B-Instruct
Qwen/Qwen3.5-0.8B
Qwen/Qwen3.6-35B-A3B
poolside/Laguna-XS-2.1

Resolved
Aug 6, 2026 at 8:24pm UTC

Data center power has been restored. Affected Hosted Training Models are now available.

Updated
Aug 6, 2026 at 4:41pm UTC

We're experiencing a data center power outage that is causing some Hosted Training Models to be unavailable.

Updated
Jul 11, 2026 at 7:50pm UTC

Resolved - Affected Hosted Training Models are now available.

Updated
Jul 11, 2026 at 6:37pm UTC

Partially Resolved - Data center has restored power and affected Hosted Training Models are being checked.

Updated
Jul 11, 2026 at 3:15pm UTC

We're experiencing a data center power outage that is causing some Hosted Training Models to be unavailable.

Updated
May 28, 2026 at 9:40pm UTC

Resolved - Hosted Training was briefly unavailable in production due to a database connection string mismatch in our CI pipeline after a recent DB URL update. The connection has been corrected and hosted training is fully operational again.

Created
May 28, 2026 at 9:31pm UTC

We're aware of an issue causing Hosted Training runs to fail to load in production following a recent deploy. Training jobs already running are not affected; the issue is limited to reads from our API.